18. Mischen
18.1 Der Mixer von Live
Live enthält eine Mixer-Sektion, die sich sowohl in der Session- als auch in der Arrangement-Ansicht aufrufen lässt:

Mixer-Funktionen lassen sich auch in einzelnen Arrangement-Spuren über die Sektion Spur-Parameter erreichen.

In der Session-Ansicht erscheint der Mixer-Bereich unterhalb der Spur-Szenen.

Zum Ein- oder Ausblenden des Mixers verwendest du die Mixer-Ansichtssteuerung unten rechts in Lives Programmfenster.

Mit dem Dropdown-Menü neben der Mixer-Ansichtssteuerung lassen sich einzelne Mixer-Komponenten ein- oder ausblenden.

Lassen Sie uns einen Blick auf die Bedienelemente des Mixers werfen:

- Die Anzeige zeigt sowohl den Peak- als auch den RMS-Ausgangspegel der Spur an. Bei aktiviertem Monitoring werden stattdessen die Peak- und RMS-Eingangspegel angezeigt. Peak-Anzeigen reagieren auf plötzliche Änderungen des Pegels, während RMS-Anzeigen einen besseren Eindruck von der wahrgenommenen Lautstärke vermitteln.
- Der Lautstärke-Fader stellt den Ausgangspegel eines Tracks ein. Sind mehrere Spuren gleichzeitig ausgewählt, führt eine Faderbewegung bei eine der Spuren auch zu einer Bewegung bei allen anderen gewählten Spuren.
- Der Pan-Regler bietet zwei unterschiedliche Modi: den standardmäßigen Stereo-Pan-Modus und den Split-Stereo-Pan-Modus. Im Stereo-Pan-Modus bestimmt der Pan-Regler die Position im Stereopanorama für das Ausgangsignal einer Spur. Um den Regler in die Mittenposition zurückzusetzen, können Sie sein kleines Dreieck anklicken. Im Split-Stereo-Pan-Modus können Sie mit den Reglern die Positionen der linken und rechten Eingangskanäle unabhängig voneinander einstellen. Doppelklicken Sie auf die Regler, um sie zurückzusetzen. Über das Kontextmenü des Pan-Reglers schalten Sie zwischen den beiden Pan-Modi um. Sind mehrere Spuren gleichzeitig ausgewählt, führt eine Änderung des Pan-Reglers bei eine der Spuren auch zu einer Änderung bei allen anderen gewählten Spuren.
- Klicken Sie auf den Track-Aktivierungsschalter, um einen Track ein- oder auszuschalten. Sind mehrere Spuren gleichzeitig ausgewählt, führt ein Umschalten der Spur-Aktivierung bei eine der Spuren auch zum Umschalten bei allen anderen gewählten Spuren.
- Ein Klick auf den Solo-Schalter (bzw. das Kürzel S) schaltet die entsprechende Spur solo und alle anderen stumm. Er kann aber auch zum Vorhören eingesetzt werden. Sind mehrere Spuren gleichzeitig ausgewählt, führt ein Drücken des Solo-Schalters bei einer der Spuren auch zur Aktivierung der Solo-Funktion bei allen anderen gewählten Spuren. Andernfalls kann immer nur eine Spur zur gleichen Zeit Solo geschaltet werden, außer wenn Strg (Win) / Cmd (Mac) dabei gehalten wird oder die Option Exklusiv-Schaltung für Solo in den Einstellungen unter Record, Warp & Launch deaktiviert ist.
- Ist der Button für die Aufnahmebereitschaft eingeschaltet, wird die Spur für die Aufnahme aktiv geschaltet. Sind mehrere Spuren gleichzeitig ausgewählt, führt eine Aktivierung der Aufnahmebereitschaft bei eine der Spuren auch zur Aktivierung der Aufnahmebereitschaft bei allen anderen gewählten Spuren. Andernfalls kann immer nur eine Spur zur gleichen Zeit aufnahmebereit geschaltet werden, außer wenn Strg (Win) / Cmd (Mac) dabei gehalten wird oder die Option Exklusiv-Schaltung für Arm in den Einstellungen unter Record, Warp & Launch deaktiviert ist. Ist diese Exklusiv-Schaltung aktiviert, wird beim Einfügen eines Instruments in eine neue oder leere MIDI-Spur, diese Spur automatisch aufnahmebereit geschaltet.
18.1.1 Weitere Mixer-Funktionen

Der Mixer-Bereich bietet verschiedene zusätzliche Funktionen, die standardmäßig nicht sichtbar sind. Der Bereich kann in der Größe geändert werden; das Ziehen seiner Grenze nach oben vergrößert die Pegelanzeigen, fügt Skalenmarkierungen hinzu sowie eine numerische Anzeige und einen Taster zum Zurücksetzen der Peak-Anzeigen. Zieht man eine Spur breiter, erscheint eine Dezibel-Skala neben den Skalenmarkierungen.
Diese Verbesserungen des Mixers wurden im Hinblick auf die Anforderungen traditioneller Mixing-Situationen eingeführt, sind aber immer verfügbar, wenn der Session-Mixer angezeigt wird.
Durch die enorme Übersteuerungsreserve von Lives 32-Bit-Fließkomma-Audio-Engine können Lives Audio- und MIDI-Spuren bis weit "in den roten Bereich" gefahren werden, ohne das Signal zu verzerren. Der einzige Moment, an dem Signale über 0 dB problematisch werden ist, wenn Audio Live verlässt und an die Außenwelt geht. Beispiele sind unter anderem:
- Beim Routing zu oder von physischen Ein- und Ausgängen, wie denen deines Audio-Interfaces.
- Audiosignal der Main-Spur (die fast immer direkt an einen physischen Ausgang angeschlossen ist).
- Beim Sichern oder Exportieren von Audio als Datei.
Nichtsdestotrotz bietet Live eine optionale optische Rückmeldung, falls der Signalpegel in einer Spur über 0 dB hinausgeht.
18.2 Audio- und MIDI-Spuren
Audio- und MIDI-Spuren in Live dienen, wie im Kapitel Das Live-Konzept beschrieben, dem Platzieren und Abspielen von Clips.
Du kannst deinem Live-Set neue Audio- und MIDI-Spuren mit den entsprechenden Befehlen im Erzeugen-Menü oder den Tastaturkürzeln StrgT (Win) / CmdT (Mac) für Audiospuren und StrgShiftT (Win) / CmdShiftT (Mac) für MIDI-Spuren hinzufügen.
Spuren können auch erzeugt werden, indem man Dateien im Browser doppelklickt, sie selektiert und Enter drückt oder Inhalte aus dem Browser auf die Fläche rechts neben den Spuren der Session-Ansicht bzw. unter den Arrangement-Spuren zieht. Geräte oder Dateien, die auf diese Weise in Live geladen werden, erzeugen die passende Spurart automatisch (so wird zum Beispiel eine MIDI-Spur erzeugt, wenn eine MIDI-Datei oder ein MIDI-Effekt in das Programm gezogen wird).
Das Ziehen eines oder mehrerer Clips von einer bestehenden Spur auf die freie Fläche rechts neben den Session-Spuren oder unter die Arrangement-Spuren erzeugt eine neue Spur und platziert den oder die Clip(s) dort zusammen mit den Geräten der Originalspur.
Eine Spur wird durch ihre Spur-Titelzeile repräsentiert.

Du kannst zum Auswählen auf die Titelzeile einer Spur klicken und dann einen Befehl aus dem Bearbeiten-Menü auf sie anwenden. Einer der verfügbaren Befehle ist Umbenennen. Eine Reihe von Spuren lässt sich mit diesem Befehl oder dem Kürzel StrgR (Win) / CmdR (Mac) schnell nacheinander umbenennen, wenn man mit Tab von einer Titelzeile zur nächsten springt.
Ist dem Spurnamen ein # Symbol vorangestellt, bekommt die Spur eine Nummer zugewiesen, die automatisch aktualisiert wird, sobald die Spur verschoben wird. Werden weitere # Symbole hinzugefügt, werden der Spur-Nummerierung weitere Nullen vorangestellt. Mit dem Befehl Infotext bearbeiten aus dem Bearbeiten-Menü oder dem Spur-Kontextmenü lässt sich auch ein eigener Infotext für die Spur eingeben.
Sie können Tracks an ihrer Titelzeile ziehen, um sie umzusortieren, oder am Rand der Titelzeile ziehen, um ihre Breite (in der Session-Ansicht) beziehungsweise Höhe (in der Arrangement-Ansicht) zu ändern.
Mehrere nebeneinander / auseinander liegende Spuren gleichzeitig lassen sich mit Halten von Shift bzw. Strg und Klicken auswählen. Wenn Sie eine Auswahl auseinander liegender Spuren ziehen, fällt deren Anordnung beim Fallenlassen in sich zusammen (d.h. die vorher auseinander liegenden Spuren liegen nach dem Fallenlassen zusammen). Um auseinander liegende Spuren ohne Zusammenfallen der Anordnung zu verschieben, benutzen Sie anstelle der Maus die Pfeiltasten in Verbindung mit Strg.
Sind mehrere Spuren gleichzeitig ausgewählt, führt eine Parameter-Änderung im Mixer bei eine der Spuren auch zur Änderung des gleichen Parameters bei allen anderen gewählten Spuren. Besitzen die Spuren der Mehrfachauswahl unterschiedliche Werte für einen bestimmten Regler oder Fader (z.B. beim Lautstärkefader), bleibt dieser Unterschied beim Einstellen des Parameters erhalten.
Ziehst du eine Spur an der Titelleiste in einen Ordner im Orte-Bereich des Browsers, wird sie als neues Set gespeichert. Enthält eine Spur Audio-Clips, sorgt Live für das Kopieren der referenzierten Samples an den neuen Speicherort, basierend auf der eingestellten Option Dateien beim Export kopieren. Anschließend kannst du einen Namen für das neu erzeugte Set eingeben oder den von Live vorgeschlagenen Namen mit Enter bestätigen.
Spuren können mit dem Löschen-Befehl aus dem Bearbeiten-Menü gelöscht werden.
18.3 Spuren gruppieren
Du kannst eine beliebige Anzahl individueller Audio- oder MIDI-Spuren in einer speziellen Art Sammel-Container zusammenfassen, einer sogenannten Gruppen-Spur. Um eine Gruppen-Spur zu erzeugen, wähle zuerst die Spuren aus, die in der Gruppen-Spur enthalten sein sollen und benutze dann den Spuren-gruppieren-Befehl aus dem Bearbeiten-Menü. Du kannst diesen Befehl auch verwenden, um mehrere bestehende Gruppenspuren in eine neue Gruppenspur zu legen.
Gruppen-Spuren können selbst keine Clips enthalten, sie ähneln jedoch Audio-Spuren, da sie ebenfalls Mixer-Parameter besitzen und Audio-Effekte nutzen können.
Gruppenspuren bieten auch eine schnelle Möglichkeit, Submixe zu erstellen. Werden Spuren in eine Gruppe gesetzt, stellt sich ihr Routing-Menü automatisch auf ihre Gruppen-Spur um, außer sie hatten zuvor ein benutzerdefiniertes Routing, also nicht Main als Ziel. Genauso ist eine Gruppen-Spur als bloße “Ordner-Spur” nutzbar und die Ausgänge der enthaltenen Spuren werden zu anderen Zielen geführt.
Über die Schaltfläche Gruppenspuren zeigen/verbergen in der Titelleiste lassen sich die Spuren einer Gruppe ein- oder ausblenden. Dies hilft bei der Organisation umfangreicher Sets und sorgt für eine bessere Übersicht, indem z.B. Spuren verborgen werden, die nicht sichtbar sein müssen.

Sobald eine Gruppen-Spur erzeugt wurde, können Spuren beliebig in die Gruppe hinein oder aus ihr heraus gezogen werden. Das Löschen einer Gruppenspur löscht auch ihre gesamten Inhalte, aber eine Gruppe kann mit dem Befehl Spur-Gruppe auflösen im Bearbeiten-Menü wieder in einzelne Spuren aufgelöst werden.
Die Gruppen-Spuren in der Arrangement-Ansicht zeigen eine Übersicht mit allen Clips an, die sich auf allen in der Gruppe enthaltenen Spuren befinden.

In der Session-Ansicht besitzen die Slots von Gruppen-Spuren eigene Start- und Stopp-Taster, wenn zumindest ein Clip für eine gegebene Szene vorhanden ist. Das Starten oder Stoppen mit diesen Tastern besitzt die gleiche Wirkung, wie das Starten oder Stoppen aller enthaltenen Clips. Ebenso dient die Auswahl eines Gruppen-Slots als Abkürzung für das Auswählen aller enthaltenen Clips.
Um in einer Gruppe allen Spuren oder Clips dieselbe Farbe zuzuweisen, verwende den Befehl Spurfarbe auf gruppierte Spuren und Clips übertragen aus dem Kontextmenü der Gruppenspur-Titelzeile.
Beachten Sie bitte, dass sich mit dem Befehl Spurfarbe auf alle gruppierten Spuren und Clips übertragen in der Session-Ansicht nur die Farbe der betroffenen Session-Clips ändert. Entsprechend ändert sich mit einem der Befehle in der Arrangement-Ansicht auch nur die Farbe der zugehörigen Arrangement-Clips.
Enthält eine Gruppenspur eine solo geschaltete Spur oder verschachtelte Gruppenspur, so erscheint die Solo-Taste der Gruppenspur halb schräg eingefärbt.

18.4 Return-Spuren und die Main-Spur
Zusätzlich zu Gruppen-Spuren und Clips abspielenden Spuren hat ein Live-Set auch eine Main-Spur und Return-Spuren, die keine Clips abspielen, aber ein flexibleres Signal-Routing ermöglichen.
Die Return-Spuren und die Main-Spur sind rechts in der Mixer-Darstellung der Session-Ansicht und unten in der Mixer-Darstellung der Arrangement-Ansicht zu sehen.
Beachte bitte, dass sich die Return-Spuren über den Eintrag Return Tracks in der Mixer-Ansichtssteuerung im Untermenü Mixer-Steuerung ein- und ausblenden lassen.
Wie normale Clip-Spuren können auch Return-Spuren Effekt-Devices enthalten. Während aber die Effekte einer Clip-Spur nur das Signal dieser Spur bearbeiten, kann den Return-Spuren eine Signalmischung von verschiedenen Spuren zugeführt werden.
Nehmen wir beispielsweise an, dass Sie rhythmische Echos mit einem Delay-Effekt erzeugen wollen. Wenn Sie den Effekt in eine Clip-Spur ziehen, werden nur die auf dieser Spur abgespielten Clips mit einem Echo versehen. Wenn Sie ihn stattdessen in eine Return-Spur ziehen, können Sie die Clips mehrerer Spuren mit dem Echo bearbeiten.

Ein Send-Regler einer Gruppen- oder Clip-Spur bestimmt, welcher Anteil des Spursignals an den Eingang der zugehörigen Return-Spur geleitet wird. Selbst der Ausgang einer Return-Spur kann wieder an ihren Eingang geleitet werden, was Ihnen das Erzeugen von Feedback (Rückkopplungen) erlaubt. Da ein sich aufschaukelndes Feedback den Pegel unvermittelt dramatisch ansteigen lassen kann, sind die Send-Regler in den Return-Spuren standardmäßig deaktiviert. Um sie zu aktivieren, wählen Sie per Rechtsklick den Befehl Send aktivieren oder Alle Sends aktivieren aus dem Kontextmenü des Send-Reglers einer Return-Spur.
Jede Return-Spur besitzt einen Pre/Post-Wahlschalter, der bestimmt, ob das von einer Clip-Spur an ihn geschickte Signal vor oder nach der Mixerstufe (der Panorama- und Lautstärkeregelung sowie dem Aktivierungsschalter) abgegriffen wird. Die Wahl von "Pre" erlaubt es Ihnen, einen Hilfsmix zu erzeugen, der in der Return-Spur bearbeitet werden kann und unabhängig vom Hauptmix ist. Da die Return-Spur zu einem separaten Ausgang geroutet werden kann, lässt sich so beispielsweise ein individueller Monitormix für einen Musiker der Band erzeugen.
Die Main-Spur ist das Standard-Ziel für die Signale aller anderen Spuren. Ziehe Effekte in diese Spur, um den gesamten Mix zu bearbeiten, bevor er an den Hauptausgang gelangt. In der Main-Spur verwendet man üblicherweise Effekte mit Mastering-Funktionen wie beispielsweise einen Kompressor und/oder einen EQ.
Du kannst mit dem Befehl Return-Spur erzeugen aus dem Erzeugen-Menü mehrere Return-Spuren einfügen, es gibt definitionsgemäß jedoch nur eine Main-Spur.
18.5 Lives Crossfader einsetzen
Live bietet einen Crossfader, der weiche Überblendungen zwischen Clips ermöglicht, die auf unterschiedlichen Spuren spielen. Lives Crossfader arbeitet wie ein typischer DJ-Mixer-Crossfader kann jedoch nicht nur zwei, sondern beliebig viele Spuren überblenden — inklusive der Returns.

Der Crossfader kann über das Untermenü Mixer-Steuerung im Ansicht-Menü oder die Optionen in der Mixer-Ansichtssteuerung unten rechts in Lives Programmfenster aufgerufen werden. Du kannst aus sieben verschiedenen Crossfade-Kurven diejenige auswählen, die deinem Stil am besten entspricht. Um die Kurve zu ändern, führe einen Rechtsklick auf dem Crossfader aus und wähle dann den gewünschten Typ aus dem Kontextmenü.

Die folgende Grafik gibt Aufschluss über die Eigenschaften und das Verhalten der einzelnen Crossfade-Kurven.

Der Crossfader kann jedem beliebigen kontinuierlichen MIDI-Controller zugewiesen werden, egal ob absolut oder inkrementell. Zusätzlich zum eigentlichen Crossfader können separat seine extremen Links- und Rechts-Positionen über MIDI oder Rechnertasten gesteuert werden. Es gibt bei der Fernsteuerung zwei spezielle Szenarios hinsichtlich des Crossfaders:
- Eine Taste, die einer der drei zuweisbaren Crossfader-Position zugewiesen ist (links, Mitte oder rechts) wird zwischen der absolut linken und der absolut rechten Position des Crossfaders umschalten.
- Indem man zwei der drei Felder zuweist, erhält man ein “Zurückschnapp”-Verhalten wenn man eine der Tasten hält, die zweite drückt und dann wieder loslässt.

Jede Spur besitzt die beiden Crossfader-Zuweisungsschalter A und B. Eine Spur kann in Bezug auf den Crossfader drei Zustände haben:
- Wenn keiner der beiden Schalter aktiv ist, beeinflusst der Crossfader die Spur nicht.
- Wenn der Schalter A aktiv ist, spielt die Spur in ihrer normalen Lautstärke, solange der Crossfader in der linken Hälfte seines Regelwegs ist. Wird er über die Mitte hinaus in die rechte Hälfte des Regelwegs bewegt, wird die Spur ausgeblendet. Steht der Crossfader ganz rechts, ist von der Spur nichts mehr zu hören.
- Wenn der Button B aktiv ist, wird die Spur entsprechend ausgeblendet, wenn der Crossfader über die Mitte hinaus nach links bewegt wird.
Es ist wichtig zu verstehen, dass die Crossfader-Zuweisungsschalter in den Spuren keinen Einfluss auf das Signal-Routing haben: Der Crossfader beeinflusst lediglich die Verstärkung jeder Spur. Eine Spur kann unbesehen ihrer Crossfader-Zuweisung zu einem beliebigen Ausgang der Audio-Hardware geroutet werden. Wenn du mit Studiotechnik vertraut bist, kannst du dir den Crossfader wie eine schnell zuweisbare VCA-Gruppe vorstellen.
Wie fast alles in Live, kann auch die Bewegung des Crossfaders im Arrangement aufgenommen und später präzise nachbearbeitet werden. Um die Automation der Zuweisungsschalter zu bearbeiten, wähle bitte “Mixer” aus dem Geräte-Menü der Automationshüllkurven und “X-Fade Assign” aus dem Parameter-Menü darunter. Die Automationskurve des Crossfaders ist dann sichtbar, wenn “Mixer” im Device-Menü der Main-Spur und “Crossfade” im Parameter-Menü ausgewählt sind.
18.6 Solo schalten und Vorhören
Standardmäßig führt das Soloschalten einer Spur einfach dazu, dass alle anderen Spuren stummgeschaltet werden, außer wenn Spuren zu anderen Spuren geroutet sind. Das Signal der Solo geschalteten Spuren ist durch ihre jeweiligen Ausgänge hörbar, wobei die Panorama-Einstellung erhalten bleibt. Das Soloschalten einer Clip-Spur belässt auch die Return-Spuren hörbar, vorausgesetzt die Option In-place-Solo ist im Kontextmenü des Solo-Schalters aktiviert. In-place-Solo kann durch Aktivieren der entsprechenden Option im Optionen-Menü auch zum Standard gemacht werden.
Das Soloschalten einer Spur schaltet alle anderen Spuren stumm, lässt Sie aber weiterhin alle Signale hören, die über Spur-Sends zu Return-Kanälen geleitet werden.
Live erlaubt es Ihnen, die Standard-Solo-Betriebsart durch ein Vorhören zu ersetzen. Dieses ermöglicht es Ihnen Tracks und Clips anzuhören bevor Sie sie in den Mix integrieren, und zwar ähnlich wie Platten bei einem DJ-Mixer, nämlich so, dass das Publikum nichts davon hört.
Um Live für das Vorhören einzurichten, müssen Sie ein Audio-Interface mit mindestens vier separaten Ausgängen (oder zwei separaten Stereoausgängen) besitzen. Die entsprechenden Einstellmöglichkeiten finden sich in der Main-Spur. Vergewissere dich, dass die Mixer-Sektion und die In/Out-Regler sichtbar sind.

- Das Main-Out-Menü wählt denjenigen Ausgang des Audio-Interfaces, der als Hauptausgang verwendet werden soll.
- Das Cue-Out-Menü wählt den Ausgang Ihres Audio-Interfaces, der für das Vorhören verwendet werden soll. Dabei muss es sich um einen anderen Ausgang handeln als den, der für Main verwendet wird. Falls die gewünschten Ausgänge nicht in diesen Menüs zu sehen sind, kontrollieren Sie bitte die Einstellungen unter Audio.
- Aktivieren Sie das Vorhören, indem Sie den Schalter für die Solo/Vorhör-Betriebsart auf "Cue" stellen.
- Die Solo-Schalter der Tracks werden nun durch Vorhör-Schalter mit einem Kopfhörersymbol ersetzt. Wird der Vorhör-Schalter eines Tracks gedrückt, dann wird das Signal des Tracks zu dem Ausgang geführt, der mit dem Cue-Out-Menü für das Vorhören ausgewählt wurde. Beachte bitte, dass der Schalter für das Stummschalten der gleichen Spur immer noch darüber entscheidet, ob die Spur am Main-Ausgang zu hören ist.
- Der Cue-Lautstärkeregler bestimmt die Lautstärke des Vorhörens.
Beachten Sie, dass im Browser vorgehörte Audio-Dateien bei aktivierter Vorhör-Funktion ebenfalls auf dem für das Vorhören gewählten Ausgang wiedergegeben werden.
18.7 Spur-Delay
In jeder Spur von Live steht ein Spur-Delay-Parameter zur Verfügung. Er erlaubt es, den Ausgang einer Spur in Millisekunden zu verzögern oder vorzuziehen, um menschliche, akustische, Hardware-bedingte oder sonstige auftretende Verzögerungen zu kompensieren.
Das Spur-Delay kann über den Eintrag Spur-Optionen im Untermenü Mixer-Steuerung im Ansicht-Menü oder über die Optionen in der Mixer-Ansichtssteuerung unten rechts in Lives Programmfenster aufgerufen werden.

Wir empfehlen, Spur-Delays nicht auf der Bühne zu ändern, da dadurch unerwünschte Clicks oder Aussetzer im Audiosignal entstehen können. Mikro-Offsets kann man bei Clips in der Session-Ansicht mit den Nudge-Rückwärts/Vorwärts-Tasten in der Clip-Ansicht erzielen, in der Arrangement-Ansicht jedoch können für solche Zeitversätze Spur-Delays verwendet werden.
Beachte bitte, dass die Latenz-Kompensation für Plug-ins und Live-Geräte eine separate Funktion ist und standardmäßig automatisch arbeitet. Üblicherweise bewirken hohe Spur-Delay-Einstellungen oder hohe von Plug-ins gemeldete Latenzwerte eine wahrnehmbare Schwerfälligkeit der Software. Wenn Sie beim Spielen von Instrumenten oder beim Aufnehmen Latenz-bedingte Schwierigkeiten haben, werden Sie die Latenzkompensation möglicherweise deaktivieren wollen, obwohl das normalerweise nicht zu empfehlen ist. In solchen Fällen kann es auch nützlich sein, die Spur-Delays manuell einzustellen. Beachten Sie, dass die Spur-Delay-Parameter nur dann zur Verfügung stehen, wenn die Latenzkompensation aktiviert ist.
18.8 Der Schalter Monitoring-Latenz in Aufnahmen belassen
Ist Monitoring auf “In” oder “Auto” eingestellt, ist die Option “Monitoring-Latenz in Aufnahmen belassen” standardmäßig aktiviert.

Dadurch wird das Timing der Aufnahme so angepasst, wie es über Lives Monitoring-Signal zu hören ist. Es ist empfehlenswert, diese Option beim Aufnehmen von Software-Instrumenten oder -Effekten aktiviert zu lassen und sie bei der Aufnahme akustischer Instrumente oder bei externem Monitoring auszuschalten.
Verwende die Buttons oder klicke mit der rechten Maustaste auf die Schaltflächen In oder Auto des Spur-Monitorings, um die Option “Monitoring-Latenz in Aufnahmen belassen” manuell ein- oder auszuschalten.
18.9 Anzeige für Spur-CPU-Last
Im Mixerbereich kannst du mit der Anzeige der Spur-CPU-Last den Beitrag der einzelnen Spuren zur CPU-Auslastung erkennen. Die Anzeige kann über das Untermenü Mixer-Steuerung im Ansicht-Menü oder die Optionen in der Mixer-Ansichtssteuerung unten rechts in Lives Programmfenster aufgerufen oder verborgen werden.

In jeder Spur erscheint ein sechsteiliger Streifen, der je nach Anteil der Spur an der gesamten CPU-Auslastung des Sets verschiedenfarbig aufleuchtet. Das Einfrieren der Spur mit dem größten Anteil oder das Entfernen von Spur-Devices sollte die CPU-Last erheblich reduzieren.