8. クリップビュー

クリップビュー では、クリップのプロパティの設定や調整ができるほか、オーディオ波形、MIDIノート、エンベロープ、MPEデータといったクリップのコンテンツの表示や編集が行えます。

クリップビュー

クリップビューを開くには、セッションビューやアレンジメントビューでクリップをダブルクリックするか、クリップビューセレクターをクリックするか、そのセレクターの隣にあるクリップビュー・スイッチを使用します。

クリップビュー・スイッチとセレクター

なお、デバイスビュー が開いている時にクリップビュー・スイッチを使用すると、デバイスビューの上部にクリップビューを 並べて 表示します。

また、キーボードショートカット CtrlAlt3 (Win) / CmdOption3 (Mac) でクリップビューの表示を切り替えられできます。

クリップビューのサイズを変更するには、上部の枠線をドラッグします。 この枠線をLiveウインドウの一番下までドラッグすると、ビューが自動的に閉じます。このビューを再度開くには、上記の方法のいずれかを行います。

Liveでセカンドウインドウを使用している時にクリップビューを開くと、ビューは現在フォーカスしているウインドウで開きます。 クリップビューを他のウインドウに移動するには、 F12 を押します。 Liveの環境設定で [Tabキーでフォーカスを移動] のオプションをオフにしている場合は、ショートカット ShiftTab を使用するとウインドウ間でビューを移動できます。

なお、クリップビューには常に現在選択中のクリップが表示されます。 つまり、2つのウインドウで作業している時に、クリップビューが開いていない方のウインドウでもクリップを選択できますが、そのクリップは2番目のウインドウのクリップビューに表示されます。 この動作により、1つのウィンドウでクリップの詳細編集をして、もう1つのウィンドウでセッションやアレンジメントの作業をするといった使い方ができます。

セッションビューでは、トラックステータスフィールドをクリックするとクリップビューが開き、トラック内で再生中のクリップを編集できます。

ループするクリップのトラックステータス表示

8.1 クリップビューのレイアウト

クリップビューは、タイトルバーと2つのセクション(左側のクリップパネルと右側のエディター)から構成されています。 オーディオクリップとMIDIクリップのどちらを使用しているかによって、パネルで利用できるオプションが変わり、専用のエディターを表示します。オーディオクリップではサンプルエディターが表示され、MIDIクリップでは MIDIノートエディター が表示されます。

オーディオクリップのクリップビュー
MIDIクリップのクリップビュー

8.1.1 クリップタイトルバー

クリップタイトルバーには、クリップアクティベーターのスイッチがあり、オーディオクリップには[デフォルトクリップを保存]ボタンも備えられています。 また、現在選択中のクリップの名前と色も表示されています。

8.1.1.1 クリップアクティベータースイッチ

このスイッチを使うとクリップが無効になり、セッションビューでのローンチやアレンジメントの再生中でもクリップを再生しません。 また、クリップはセッションやアレンジメントのコンテキストメニューから直接無効にしたり、 0 キーを押しても無効にできます。

クリップアクティベーターのスイッチ

複数のクリップを選択している時に、クリップアクティベーターをオフに切り替えると、すべてのクリップを一度に無効にできます。

8.1.1.2 クリップ名

デフォルトでは、クリップの名称が参照先のファイルと同じですが、これを変更することもできます。 クリップの名称を変更するには、クリップタイトルバーのコンテキストメニューから[名称変更]を選択します。

クリップの名称は、セッショングリッドやアレンジメントビュー内でクリップを選択して、[編集]メニューやクリップのコンテキストメニューから[名称変更]を選択しても変更できます。 また、[編集]メニューやクリップのコンテキストメニューで[インフォテキストを編集]を使用すると、クリップに対して独自のインフォテキストを作成できます。

なお、オーディオクリップの名称を変更しても、参照先サンプルのファイル名は変わりません。 ファイル名を変更するには、Liveのブラウザーからファイルを選択し、[編集]メニューから[名称変更]を選択します。

複数のクリップを選択している時は、タイトルバーに選択したクリップの数が表示されます。 選択したクリップの名称をすべて同時に変更することもできますが、クリップビューのタイトルバーには変更後の名前が表示されません。

8.1.1.3 クリップ色

新たに作成したクリップの色は、そのクリップが作成されたトラック色と同じですが、クリップのコンテキストメニューにあるカラーパレットから、手動でクリップ色を選択できます。

トラックヘッダーのコンテキストメニューから[トラックの色をクリップに割り当てる]を選択すると、トラックの色を簡単に各クリップへ割り当てられます。 グループトラック の色をその内部のトラックやクリップに割り当てることもできます。グループトラックのヘッダーのコンテキストメニューから[トラック色をグループ化されたトラックとクリップに割り当てる]を選択します。

なお、セッションビューで[トラック色をクリップに割り当てる]や[トラック色をグループ化されたトラックとクリップに割り当てる]コマンドを使用すると、色の変更はセッションクリップにのみ影響します。 同様に、アレンジメントビューでこれらのコマンドを使用すると、アレンジメントクリップの色のみ変化します。

複数のクリップを選択している場合、タイトルバーにはLiveのUIカラーの縞模様が表示されます。 選択したすべてのクリップで新しい色を選択できますが、ひとつのクリップを選択しない限り、その変更はタイトルバーに反映されません。

8.1.1.4 デフォルトのオーディオクリップ設定をサンプルと一緒に保存する

オーディオクリップでは、クリップタイトルバーに[デフォルトクリップを保存]ボタンがあります。これを使用すると、現在のクリップの設定を読み込んだサンプルと一緒に保存します。 複数のクリップを選択している時にこのボタンを使用すると、選択したすべてのサンプルのクリップ設定をいっぺんに保存します。

デフォルトクリップを保存のボタン

クリップの設定を保存すると、サンプルをLiveセットにドロップするたびにLiveはその設定を復元します。 Liveがタイミングをあわせて長いファイルを再生するには、 ワープマーカー を正しく設定する必要がありますが、この機能ははその設定にとても役立ちます。 なお、[デフォルトクリップを保存]ボタンを使用しても、さかのぼって適用することはできません。同じサンプルを使用する新規クリップに対してのみ、デフォルト設定として使用されます。 この設定は、このサンプルを使用した既存のクリップには適用されません。

クリップのデータは、サンプルとともに保存される 分析ファイル の一部となります。

サンプルとともにデフォルトのクリップ設定を保存することは、クリップをデバイスやその設定とともに保存する Liveクリップ とは異なることにご注意ください。

8.1.2 クリップパネル

クリップビューの左側にはクリップパネルが備えられています。

クリップパネル

オーディオとMIDIのクリップ両方で、メイン と 拡張 のクリップ・プロパティのパネルは、ループの開始や終了の位置、拍子記号、グルーヴ 、スケール 、クリップのローンチ・プロパティ (セッションビューのクリップ表示時)といった基本的なクリップ設定を備えています。

LiveのMIDIクリップとオーディオクリップはそれぞれ異なるプロパティを持つため、コンテンツの種類に関連した独自のコントロールも備えています。 これらのコントロールは追加パネルに備えられています。 オーディオクリップには オーディオ・ユーティリティ と オーディオ変形ツール のパネルがあり、MIDIクリップには ピッチとタイミングのユーティリティ や MIDI変形/加工ツール があります。

クリップビューのパネルは、横方向にも縦方向にも並べられます。 また、クリップビュー・エリアの高さに応じて、横方向と縦方向の表示を自動的に切り替えられます。

クリップビューを縦に並べるには、クリップビューのパネル(サンプルエディター/MIDIノートエディターの隣)の右端を左にドラッグします。右にドラッグすると横方向の配置に戻ります。 または、[表示]メニューの[クリップビュー・パネルを横に配置][クリップビュー・パネルを縦に配置]のオプションを使用して、目的に合わせたクリップビューの配置を選択できます。 ビューを自動的に変更させるには、[表示]メニューまたはタイトルバーのコンテキストメニューから[クリップビュー・パネルを自動的に配置]を選択します。 Liveがクリップビューの配置を記憶して、次回以降の起動時に再現されます。

横方向に並んだクリップビュー
縦方向に並んだクリップビュー

クリップビュー・パネルを最小化するには、クリップのタイトルバーをダブルクリックするか、タイトルバーのコンテキストメニューから[折りたたむ]を選択します。

8.1.3 エディタービュー・モード

クリップビューの右側にはエディターが備えられています。 オーディオクリップとMIDIクリップのどちらが読み込まれているかによって、使用できるエディタービュー・モードが異なります。 モードを切り替えるには、それぞれの専用タブをクリックするか、[表示]メニューから該当するモードを選択するか、キーボードショートカット を使用します。 オーディオクリップではサンプルエディターとエンベロープエディターを切り替えられ、MIDIクリップではMIDIノートエディター/エンベロープエディター/MPEエディターを切り替えられます。

MIDIノートエディター

サンプルエディターにはサンプルの波形が表示され、Liveの サンプルワープ 機能をコントロールできます。

エンベロープエディターでは、クリップのエンベロープ を管理できます。このエンベロープは、エフェクト/ミキサー/クリップ/MIDIコントロールのオートメーションやモジュレーションに使用します。

MIDIノートエディターでは MIDIノートの作成やベロシティの編集 が行えます。

MPEエディターを使用すると、クリップ内のノートごとに 異なる次元のMIDIポリフォニックエクスプレッション(MPE)を編集 できます。

エディタビュー・モードを素早く切り替えるには、ショートカット AltTab(Win) /OptionTab(Mac) を使用します。

8.2 メインクリップ・プロパティパネル

クリップビューの一番左のパネルは、クリップエリア、ループ、拍子記号、グルーヴ、スケールの設定を備えています。

メインクリップ・プロパティのパネル

8.2.1 クリップのリージョンとループの設定

クリップのリージョンとループのコントロールを使用すると、クリップをローンチした時に、クリップのどの部分を再生するか設定できます。 ループしないクリップは、スタート位置から再生され、エンド位置またはクリップが停止されるまで再生を続けます。

数値フィールドを使用すると、クリップの開始と終了の位置を調整できます。 また、再生中に開始位置と終了位置を設定するには、[スタートを設定]と[エンドを設定]のボタンを使用します。[Set]ボタンを押すと、現在の再生ヘッドの位置でフィールドが設定されます。 この方法では、グローバルクオンタイズの設定値に従ってクリップの開始と終了の位置を設定します。

クリップの長さを変更するにはクリップの開始と終了のコントロールを使用

なお、ワープするオーディオクリップでは、このフィールド内の数値が 小節:拍:16分音符 で表示され、ワープしないオーディオクリップでは、 分:秒:ミリ秒 で表示されます。

クリップをループ再生するには、クリップの[Loop]スイッチをオンにします。 ループ・リージョンを設定するには、ループの[Position]と[Length]フィールドに希望の値を入力します。 なお、デフォルトではループ長フィールドにはクリップの全長が設定されています。

ループのコントロール

なお、ワープしていないオーディオクリップはループできないため、クリップの[Loop]スイッチをオンにする前に、オーディオ・ユーティリティのパネル で[Warp]スイッチをオンにする必要があります。

ループ位置とループ長のフィールドには[Set]ボタンがあり、再生中でも思いつくままにループを作成できます。

クリップを再生してからループ位置の[Set]ボタンをクリックすると、ループ開始位置が現在の再生位置に移動し(グローバルクオンタイズ設定に従いクオンタイズされます)、ループを開始します。 そのあと、ループ長の[Set]ボタンをクリックすると、ループ終了位置が現在の再生位置に移動します。 このようにして、ループをオン・ザ・フライで作成することができます。

ループをオフにしても、ループ長の[Set]ボタンをクリックすると、ループの長さは変わらず、ループの終端が現在の再生位置に来るよう設定されます。 この設定を行うと同時に、ループがオンに切り換わります。

[Set]ボタン、クリップ・ループのスイッチ、ループブレース、スタートマーカー/エンドマーカーは、どれも MIDIのコントロールにマッピング できます。 例えば、ロータリーエンコーダーを使うと、クオンタイズ設定で選択した単位でループを移動させることも可能です。

8.2.2 クリップの拍子記号

MIDIクリップやオーディオクリップの拍子記号は、クリップの[Signature]フィールドで指定できます。 なお、この設定は表示にのみ関係し、再生には影響しません。

クリップの拍子記号は、プロジェクトの拍子記号とは完全に別のものであるため、各クリップに対して個別に設定できます。 この方法により、拍子記号やループ長が異なる複数のクリップを同時にトリガーした時に、どのクリップを使うと複雑でポリメトリックなテクスチャーを生み出せるのか、簡単に確認できるようになります。

クリップ拍子フィールド

8.2.3 クリップ・グルーヴ

クリップのグルーヴ・セレクターでは、クリップに使用するグルーブを グルーヴプール の中から選択します。

クリップのグルーヴ・セレクター

[クリップ・グルーヴをホットスワップ]ボタンを使用すると、現在読み込んでいるグルーヴを、Liveのブラウザーで選択した別のグルーヴに置き換えます。 クリップにグループを読み込むには、選択したグルーヴをダブルクリックするかEnter を押します。 なお、この操作はクリップだけでなく、グルーヴプールに以前読み込まれたグルーヴも置き換えるのでご注意ください。

クリップ・グルーヴのセレクター下部にある[Commit]ボタンでは、選択中のグルーヴ設定がクリップに反映され、割り当てられていたグルーヴは無効になります。 オーディオクリップに、正の値の[Velocity]パラメーターを持つグルーヴを適用した場合、ボリュームの クリップエンベロープ が作成され、グルーヴのベロシティ情報がオーディオの音量変化に変換されます。 この操作を行うと、クリップ内にあるボリュームのクリップエンベロープが上書きされるのでご注意ください。

8.2.4 クリップ・スケール

[Scale]ボタンは、クリップのスケールモードを有効/無効にします。 クリップのスケールは、[ルート音]と[スケール名]セレクターを使用して設定します。

スケールのコントロール

オーディオ クリップにスケールを設定しても再生には影響しません(クリップの拍子記号設定が再生に影響しないのと同じです)。代わりに、スケール設定はデバイスチェーン内の スケール認識 するデバイスに適用されます。

MIDIクリップでスケールモードを有効にすると、設定したスケールに含まれるノートに関連付けられた鍵盤が、MIDIノートエディター内のピアノルーラーでハイライト表示されます。 これは指定したスケール内でメロディーを書くのに便利です。 MIDIクリップのスケールのコントロールは、マニュアルの「MIDIを編集する」の章にある 折りたたみとスケール セクションで詳しく説明しています。

8.3 拡張クリップ・プロパティ

拡張クリップ・プロパティのパネルには、クリップのローンチやMIDIのバンク/プログラムに関するコントロールが備えられています。

拡張クリップ・プロパティのパネル

なお、アレンジメントのクリップはローンチされるのではなく、タイムラインの位置で再生を始めます。このパネルには、セッションビューのクリップを選択している時のみ、クリップのローンチに関するコントロールが表示されます。 つまり、アレンジメントのオーディオクリップを選択した時は、クリップビュー内にこのパネルが表示されません。アレンジメントでMIDIクリップを選択すると、このパネルにMIDIバンク/プログラムのコントロールのみ表示されます。

8.3.1 フォローアクションとローンチコントロール

トラック内には好きな数だけグループを作成できます。 グループを区切るには、空のスロットを使用します。 フォローアクションのコントロールを使用すると、グループ内の連続するクリップをどのようにトリガーするか設定できます。

ローンチコントロールを使用すると、クリップがマウス、コンピューターのキーボード、MIDIノートに対してどのように反応するか指定できます。 また、クリップがローンチするタイミングや、クリップのスクラブ、MIDIノートのベロシティがクリップの音量に与える影響を制御するオプションも備えています。

フォローアクションとローンチコントロールの詳細は、 「クリップをローンチする」 の章で解説しています。

8.3.2 MIDIクリップのバンクとプログラムチェンジのコントロール

MIDIクリップでは、拡張クリップ・プロパティのパネルで、Liveから外部機器やMIDIプログラムチェンジに対応したプラグインへ送信するMIDIバンク/プログラムチェンジのメッセージの設定が行えます。

バンクとプログラムのコントロール

これらのコントロールを使用すると、クリップをローンチした時にバンク/プログラムチェンジのメッセージを送信できます。 LiveからシンセにMIDIを送信する場合、Liveセット内の各MIDIクリップを使用して、シンセのさまざまなサウンドを再生できます。 LiveのMIDIメッセージでは、 128 のバンク/その内部にある 128 のサブバンクが使用でき、各バンクでは 128 のプログラムチェンジを使用できます。 ご使用のシンセサイザーの説明書をお読みになり、使用可能なメッセージ数をご確認ください。

クリップからプログラムやバンク変更のメッセージを送信したくない場合は、バンク/プログラムセレクターを[—]のままにします。

8.4 オーディオ・ユーティリティのパネル

オーディオクリップに使うオーディオ・ユーティリティのパネルには、ワープ ツール、サンプルの反転と編集のためのオプション、サンプルのテンポ/ゲイン/移調を調整するためのコントロールを備えており、クロスフェードの作成や、メモリからサンプルをロードしたり、サンプル再生時に高品質の補間処理を行うスイッチも含まれています。

オーディオ・ユーティリティのパネル。

8.4.1 ワープコントロール

Liveにはタイムワーピング・エンジンを調整するさまざまなコントロールが内蔵されていて、 ストレッチの最適なクオリティ が得られます。

ワープの操作子

ワープスイッチをオフにすると、現在のLiveセットのテンポに関係なく、Liveはサンプルをオリジナルのテンポで再生します。 これは、単発のパーカッション、ムード音、効果音、話し声など、リズム構造がないサンプルの場合に便利です。 ワープスイッチをオンにすると、リズム構造があるサンプル(サンプルループ、曲の録音データ、曲全体など)が、 現在のソングテンポに同期して再生されます。 コントロールバーでテンポを変化させると、ワープしたサンプルの再生速度がテンポに追随します。

コントロールバー内のテンポフィールド

ワープを正確に行うためには、サンプルのリズム構造をLiveに理解させる必要があります。 正しく準備されたループではテンポとサンプルの長さが自動的に計算され、 多くの場合、すぐにLiveでサンプルを使用できる精度を保っています。 しかし、計算がうまくいかず、多少手を加える必要がある場合もあります。

8.4.2 サンプルを反転する

[Reverse]ボタンをクリックすると、現在クリップが参照しているサンプルをリバース(反転)させて、新規サンプルを作成します。

リバースボタン

このオプションを使用すると、Liveは(下記の規則に従って)古いクリップの設定を再適用し、クリップ ビュー内の元のサンプルを反転した新規サンプルに置き換えます。 新規サンプルは、Liveセットを保存した後、セットのプロジェクトフォルダー内([Samples]/[Processed]/[Reverse])に保存されます。 セットが保存されるまで、新規サンプルはLiveの環境設定の一時フォルダーに指定した場所で保持されます。

反転の処理は、いくつかのルールに基づいて行われます。 まず、ワープマーカーはサンプル内の固定された位置で保持されます。 つまり、クリップの2小節目の1拍目に置かれたワープマーカーは、反転の処理を行うと終端から2小節目の1拍目に置かれます。 クリップのループ/リージョン設定も同じように反転されます。 また、クリップエンベロープは タイム の位置で固定されます。 つまり、ミキサーのボリュームエンベロープでクリップの前半の音量を下げている場合、反転の処理を行った後も、このエンベロープは同じままです(前半の音量が下がります)。

反転の処理は比較的高速(複製と同じくらいの早さ)で行われますが、サンプルが長いと処理に多少時間がかかります。 この場合、Liveのステータスバーに進行状況バーが表示され、プログラム内での以降の操作は一時的にロックされます(ただし、現在再生中のクリップは再生を続行します)。 Liveがサンプルエディターに新しい波形が生成したら、反転したクリップの再生やプログラム内の他の操作を再開できます。 サンプルが反転されると、Liveはプログラムが終了するまで、元のサンプルと反転されたサンプルの情報を保存します。 つまり、サンプルを元のバージョンに戻してからふたたび反転させると、この反転処理は瞬時に完了します。

セッションビューでは、複数のクリップを同時に反転させることはできません。 アレンジメントビューでは、複数のクリップを選択している場合でも、素材の選択範囲を反転できます。 これを行うには反転させたいタイム範囲を選択して、コンテキストメニューの[クリップを反転]を選択するか、ショートカット R を押します。

ライブパフォーマンス中にクリップを反転させることは推奨しません。Liveがワープとループ設定を再適用する際にオーディオの不具合が生じる場合があります。

8.4.3 サンプルの破壊編集

[Edit]ボタンをクリックすると、サンプルを環境設定[File & Folder ]で指定した外部サンプルエディターのアプリケーションで開きます。

サンプルエディターを起動するボタン

外部プログラムでサンプルを処理するには、Liveの再生を止める必要があります。 Liveに戻ると、編集されたバージョンのサンプルが再生されます。 現在のワープマーカーのセットは、編集前と比べてサンプルの長さが変わらない場合のみ保持されます。

サンプルに変化を加えると、このサンプルを再生している他のすべてのクリップにも影響することにご注意ください。

8.4.4 クリップの開始と終了のフェード

クリップフェードのスイッチをオンにすると、クリップの開始と終了部分に短いフェードがかかり、クリップの端部分でクリックノイズが入るのを防ぎます。 フェードの長さは、 0 から 4 ミリ秒の範囲で信号により変動します。

クリップフェードのスイッチ

なお、このスイッチはセッションビューのクリップでのみ使用できます。 アレンジメントビューで クリップフェード を調整するにはエンベロープを使用します。

環境設定[Record, Warp & Launch]で、[クリップ端にフェードを作成]をオンに設定している場合、すべての新規クリップに対してクリップフェードが有効になります。

自動的にクリップの端でフェードを作成

8.4.5 クリップのRAMモード

RAMモードスイッチをオンにすると、Liveはクリップの参照先であるオーディオを、ディスクからリアルタイムに読み込むのではなく、コンピューターのメモリに読み込みます。

RAMモードのスイッチ

RAMモードは以下のような問題が発生した場合に役立ちます。

  • コンピューターのディスクの速度が遅く、使用するトラック分のオーディオをリアルタイムに転送できない場合。 ディスクに関する問題の詳細は、 ディスク負荷への対処 をご参照ください。
  • レガートモード でクリップを再生する時に音飛びが発生した場合。

コンピューターは、RAM内でしばらく使用していないデータをディスクに「スワップアウト」します。 RAMモードで動作しているクリップが多ければ多いほど、クリップがスワップアウトされる可能性は高くなります。 Liveは、スワップアウトで遅れてくるオーディオよりも、ディスクのオーバーロードへの対処を得意とします。 ディスクのオーバーロードはミュートを引き起こしますが、RAMのオーバーロードはミュートするだけでなく、音を一定の間隔で連続的に中断させてしまいます。

8.4.6 高品質補間

[Hi-Q]スイッチがオンの場合、Liveはより高度なサンプルレート変換アルゴリズムを使用します。 このアルゴリズムを使用すると、CPU負荷と引き替えに音質が向上します。

ハイクオリティスイッチ

サンプルをトランスポーズする際や、インポートするサンプルのサンプリングレートをシステムのサンプリングレートに合わせる場合、Hi-Qアルゴリズムで処理されたサンプルでは、特に高周波数帯域での歪みが減少します。 このモードを有効にすると、エイリアスノイズが聞こえないように、サンプルを約 19 セミトーン両方向にトランスポーズすることができます。

8.4.7 クリップゲインとピッチ

オーディオ・ユーティリティのパネル右側には、クリップゲインとピッチのコントロールが備えられています。

クリップゲインとピッチのコントロール

[Gain]スライダーでは、クリップのゲインをdB単位で変更します。

ゲインの値が異なる複数のオーディオクリップを選択している場合、その値の範囲がゲインスライダー上に三角形のハンドルで表示されます。

[Pitch]ノブは、クリップのピッチを半音単位でシフトします。 変化の量は、ノブの左下に数値を入力して調整することもできます。 セミトーン値の右側には、セント単位(100 セント= 1 セミトーン)で移調するフィールドがあります。

8.5 ピッチとタイミングのユーティリティのタブ/パネル

[ピッチとタイミングのユーティリティ]のタブ/パネルには、MIDIクリップ内のノートをすばやく操作するためのツールが備えられています。 ピッチとタイミングのコントロールは、選択したノートやタイム範囲に影響します。 何も選択していない場合、ボタン操作で変更を適用すると、クリップ全体に影響します。

ピッチとタイミングのユーティリティのパネル

MIDI編集の詳細については 「MIDIを編集する」 の章をご参照ください。

8.5.1 ピッチツール

ピッチツール

トランスポーズスライダーでは、選択範囲をトランスポーズできます。 数値を入力すると、セミトーン数やスケール度数(クリップのスケールが有効の場合)単位で移調します。

[Fit to Scale]ボタンは、選択範囲のピッチをクリップのスケールに合うように調整します。 クリップのスケールが有効でない場合は、このスイッチが無効になります。

[Invert] ボタンをクリックすると、選択範囲を 上下逆さまに 反転させ、一番高いノートと一番低いノートが入れ替わります。

【音程の間隔】 スライダーでは、元のノートのピッチに対してピッチシフトする値を、セミトーン数やスケール度数(クリップのスケールが有効の場合)単位で設定します。 [Add Interval]ボタンを使用すると、このスライダーで指定した間隔で新規ノートを追加します。

8.5.2 タイミングツール

タイミングツール

[Stretch]ノブは選択したノートの長さを伸び縮みさせ、[×2]と[/2]ボタンはノートの長さ、タイムの選択範囲、ループの範囲を 2 の係数で伸縮させます。

[ノート長]セレクターでは、選択したノートに対してノートの長さを設定します。 [Set Length]ボタンを使用すると、ノートの長さをセレクターで指定した値に設定します。

[ヒューマナイズ適用量]スライダーでは、ノートの開始位置をランダマイズさせる量を設定し、その量は最大でグリッド分割の半分になります。 [Humanize]ボタンを使用すると選択したノートにランダムな変化を加えます。

[Reverse]ボタンをクリックすると、選択範囲内のノートを順番が入れ替わるように反転させます。

[Legato]ボタンは、選択したノートの長さが次のノートの先頭まで届くように伸縮させます。

8.6 変形ツールと生成ツールのパネル

変形ツールと生成ツールのパネルには、クリップのコンテンツの操作に使用できるさまざまなユーティリティが備えられています。

オーディオクリップでは、変形ツールのパネルに [Quantize]ツール が備えられています。 ワープしたクリップを使用する際、このツールを使用するとサンプルのクオンタイズ値を現在のグリッドサイズにしたり、指定したグリッド値に設定します。 [Amount]では、設定したクオンタイズ値の何パーセントでワープマーカーを移動させるか設定できます。

オーディオクリップのクオンタイズ・オプション

オーディオクリップには生成ツールのパネルがありません。

MIDIクリップを使用する場合、変形ツールと生成ツールのパネルには、さまざまな MIDIツール が備えられています。このユーティリティは、作曲プロセスを向上させることが可能で、ノートやMPEデータを加工したり生成してMIDI素材を作成できます。

変形ツールは、選択したノートや選択タイム内のノート、またはクリップ内すべてのノートに作用します。変形ツールを適用すると、元のノートは変形後のノートに置き換えられます。 スケールモード をオンにすると、ツール内のピッチコントロールはセミトーンではなくスケール度数を使用します。

生成ツールは、MIDIクリップ内にノートのパターンを生成することで、新しい素材が簡単に作れるようになります。 ノートは、選択したタイム範囲内やクリップのループ範囲内に生成されます。 スケールモードをオンにすると、生成されたノートのピッチは選択したスケール内に限定されます。

Liveで使用できる変形ツールや生成ツールの個別の詳細については、 「MIDIツール」 の章を参照してください。

8.7 クリップビュー・エディターのズームとスクロール

サンプルエディターやMIDIノートエディターの内部をズームしたりスクロールする方法は、 アレンジメントビュー での操作と似ています。

タイムルーラーを縦方向にドラッグするとズームレベルが変わり、横方向にドラッグするとディスプレイをスクロールします。 マウスホイールやトラックパッドでのスクロールも可能です。

現在の選択タイムにズームインするには、Z を押すか、[表示]メニューから[選択したタイムにズーム]を選択します。 X を押すと前のズーム状態に戻ります。 Z を複数回押してズームインした時に、 X を複数回押すと、キーを押すごとに1段階ずつ前の状態に戻ります。

クリップビュー・セレクターを使用すると、ズームやスクロールの追加機能が使用できます。 ここにはクリップの開始から終了までの全体が表示されます。 表示されている長方形の黒い外枠は、クリップ全体のうち、現在表示中の部分を示しています。 外枠の内側をクリックして上下左右にドラッグすると、ズームやスクロールを行えます。

クリップビュー・セレクターでズームイン

再生位置に合わせてエディターをスクロールさせるには、自動スクロールをオンにするか、[オプション]メニューから[自動スクロール]コマンドを選択します。 サンプルエディターやMIDIノートエディターで編集を行うと、自動スクロールが一時的に停止します。 自動スクロールは、再生を停止または再開するか、アレンジメントまたはクリップのスクラブエリア内をクリックすると再開します。

自動スクロールのスイッチ

8.8 クリップの再生とスクラブ

クリップをローンチした時に、クリップのどの部分を再生するか設定するには、クリップの リージョンとループのコントロール を使用します。 ループしないクリップは、スタートマーカーの位置から再生され、エンドマーカーの位置またはクリップが停止されるまで再生を続けます。

クリップのスタートマーカーとエンドマーカー

このマーカーはクリックして選択したら、サンプルエディター/MIDIノートエディター内をドラッグするか、矢印キーを使うと移動できます。 クリップリージョン全体(スタートマーカーとエンドマーカーの両方)を動かしたい場合は、いずれかのマーカーを選択し、Alt (Win) / Option (Mac)を押しながら矢印キーで動かします。

Liveの環境設定[Display & Input]で[常設スクラブエリア]をオンに設定している場合、波形の下半分またはビートタイム・ルーラー内をクリックすると、クリックした位置へ再生がジャンプします。

クリップのスクラブエリア

このジャンプする幅は、グローバルクオンタイズの設定値でクオンタイズされます。この値は、ショートカット Ctrl + 6, 7, 8, 9, 0 (Win) / Cmd + 6, 7, 8, 9, 0 (Mac) を使うと簡単に変更できます。 スクラブエリアの上で左クリックのボタンを押したままにすると、クオンタイズ設定で選択した長さで、クリップを繰り返し再生します。 クオンタイズ設定の設定値が小さい場合や[None]に設定されている場合は、曲全体を通してどこでもスクラブできます。 [オプション]メニューの[MIDIノートを追跡]を有効にすると、プレイバックの開始がMIDIノートのスタートタイムの後ろであってもMIDIノートが再生されます。

[常設スクラブエリア]をオフに設定している場合でも、 Shift を押しながらスクラブエリアまたはビートタイム・ルーラーをクリックするとスクラブができます。

8.9 クリップをループさせる

クリップを(場合によっては永遠に)ループ再生させるには、クリップ・ループのスイッチ をオンにします。 オーディオクリップの場合、ループをオンにする前にワープスイッチをオンにする必要があります。そのため、 ワープしていないオーディオクリップはループ再生できません。

クリップ・ループのスイッチをオンにすると、そのクリップはループ設定で指定した範囲でループ再生します。

クリップビュー・エディターでは、ループ範囲を ループブレース として表されます。 ループブレースの位置や長さを変更するには、ループの開始と終了のマーカーをドラッグします。

ループブレース

ループブレースを別の位置に移動するにはマウスでドラッグします。 また、ループブレースの位置を変更するには、次のキーボードショートカットも使用できます。

  • 左右矢印キーで、ループブレースを 現在のグリッド設定 の単位で左右にナッジします。
  • 上下矢印キーで、ループブレースがその長さに応じて左右に移動します。
  • Ctrl (Win) / Cmd (Mac) を押しながら左右矢印キーを押すと、現在のグリッド設定に従ってループブレースを短くしたり長くしたりします。
  • Ctrl (Win) / Cmd(Mac)を押しながら上下矢印キーを押すと、ループの長さを倍にしたり半分にします。

[編集]メニューの[ループを複製]コマンドを使用すると、ループの長さとそのコンテンツを簡単に複製できます。 MIDIクリップでは、ループの右側にあるノートがすべて移動するので、ループの終端からの相対的な位置が保たれます。

クリップの再生は、ループブレースの位置に関係なくスタートマーカーの位置から開始するので、クリップが途中からループ再生するように設定できます。

クリップが途中からループ再生する設定

8.10 クリップビューのサンプル詳細

オーディオクリップを使用するとき、サンプルエディターのヘッダーには、読み込んだサンプルの名前、サンプルレート、ビットデプス、チャンネル数が表示されます。

サンプルエディターのヘッダーに表示されたサンプルのプロパティ

複数のオーディオクリップを選択している時は、すべてのサンプルのプロパティが表示されます。 すべてのサンプルで値が同じでない場合、[*] が表示されます。 また、選択したサンプルの総数も表示されます。

クリップビューでサンプル名をクリックすると、そのサンプルファイルをブラウザーに表示します。 また、サンプルエディターのコンテキストメニューで[ブラウザーに表示]を選択すると、そのサンプルのファイルをブラウザーに表示します。

8.11 クリップをクロップする

クリップをクロップすると、使いたい部分だけを残し、不要なコンテンツを削除できます。 例えば、長いサンプルのオーディオクリップのごく一部だけを使用したい場合や、キャプチャした MIDIノートの一部を削除したい場合などです。

ループしていないオーディオクリップを扱う場合、スタートマーカーとエンドマーカーを使用すると、クロップする範囲を設定できます。 次に、サンプルエディターのコンテキストメニューで[サンプルをクロップ]を使用すると、長さをスタートマーカーとエンドマーカーの間に制限した、より短い新規クリップを作成します。 ループ再生するクリップでは、クロップ範囲の始点をスタートマーカーやループ・スタートマーカーのいずれか先にある方に設定します。クロップ範囲の終点はループ・エンドマーカーで設定します。

また、サンプルを選択したタイム範囲でクロップするには、クリップで範囲を選択すると表示されるコンテキストメニューから[サンプルを選択範囲でクロップ]を使用します。

サンプルをクロップすると、反転機能と同様に、長いサンプルの一部を保存して新規サンプルを作成します。 新規サンプルは、Liveセットを保存した後で、セットのプロジェクトフォルダー内([Samples]/[Processed]/[Crop])に表示されます。 セットが保存されるまで、新規サンプルは一時フォルダーで指定した場所に残ります。

[サンプルをクロップ]と[サンプルを選択範囲でクロップ]のコマンドは、両方ともキーボードショートカット CtrlShiftJ (Win) / CmdShiftJ (Mac) で実行されます。

MIDIクリップをクロップするのは、オーディオクリップのクロップと同じ方法ですが、コマンドの名前が若干異なります。スタートマーカーとエンドマーカーの間(ワープしていないクリップ)をクロップしたり、ループ・スタートマーカーとループ・エンドマーカーの間(ループするクリップ)をクロップする時は、[クリップをクロップ]となります。選択したタイム範囲をクロップする場合は[クリップを選択範囲でクロップ]になります。

8.12 サンプルの置換と編集

クリップの参照先であるサンプルを別のサンプルと交換するには、新しいサンプルをブラウザーから直接クリップビューへドロップします。 または、ブラウザーでサンプルを選択して、ダブルクリックするか Enter を押すと、現在選択中のクリップにサンプルを読み込みます。

サンプルを置き換えても、ピッチやボリュームといったクリップ設定は保持されます。 ワープマーカーは、新しいサンプルの長さが古いサンプルの長さと同じ場合にのみ保持されます。

サンプルエディターのコンテキストメニューから [[類似ファイルを表示]] コマンドを選択すると、現在読み込まれているサンプルと 類似 したサンプルを検索できます。

また、サンプルエディターのコンテキストメニューは[サンプルファイルの管理]コマンドを備えています。 これは現在のセットの[ファイルマネージャー]に、選択したクリップの 参照サンプル を開きます。 ここからサンプルを置き換えたり、サンプルの破壊編集を行うことができます。ここで変更を行うと、そのサンプルを参照しているすべてのクリップやインストゥルメントに影響します。

8.13 複数のクリップでプロパティを編集する

クリップビューでは、複数のクリップのプロパティを一括して編集できます。 クリップを複数選択するには、空のクリップスロットからドラッグしてクリップをハイライト表示させるか、1つのクリップを選択したら Ctrl (Win) / Cmd (Mac) または Shift キーを押して選択範囲に追加します。 複数のクリップを選択した際にクリップビューに表示されるプロパティは、クリップの内容により異なります。 一般的に、選択されたクリップに共通のプロパティが表示されます。

スライダーやノブなどコントロールは、複数のクリップを選択した時の挙動が若干異なります。 選択したクリップ内に異なる値のパラメーター(クリップの移調など)がある場合、その値の範囲が表示され、コントロールでその範囲を調節できます。 ノブやスライダーを最大値または最小値までドラッグすると、各クリップが同じ値になるので、単一の値に調節できるようにになります。

8.14 クリップのデフォルトと更新レート

Liveがクリップビューの設定を動作中のクリップに反映させる間隔を変更できます。 クリップビューの変更は、環境設定[Record, Warp & Launch]内の[クリップ更新レート]の値でクオンタイズされます。 クリップ設定の中には、ローンチモードやワープモードなどのように、新規クリップすべてに対するデフォルト設定にできるものもあります。 この設定も環境設定[Record, Warp & Launch]で行えます。

Liveの環境設定 Record, Warp & Launch