18. ミキシング

18.1 Liveのミキサー

Liveにはミキサーが搭載され、セッションビューとアレンジメントビューの両方からアクセスできます。

アレンジメントビューのミキサー

アレンジメントビュー内のトラックから、トラックコントロールを使用して、ミキサー機能にアクセスすることもできます。

アレンジメントビューのトラックコントロール

セッションビューでは、トラックのシーンの下にミキサーセクションが表示されます。

セッションビューのミキサー

ミキサーの表示/非表示を切り替えるには、Liveのウインドウ右下にあるミキサービューのコントロールを使用します。

ミキサービュー・コントロール

ミキサービュー・コントロールの横にあるドロップダウンメニューから、ミキサーの各セクションを表示/非表示できます。

ミキサービュー・コントロールのオプションメニュー

ミキサーコントロールは以下のように操作します。

ミキサーコントロール
  1. メーターには、トラックのピークとRMS両方の出力レベルが表示されます。 ただしモニタリング中は、ピークとRMSの入力レベルが表示されます。 ピークメーターにはレベルの急激な変化を表示して、RMSメーターは音量感が分かりやすくなるよう表示します。
  2. ボリュームコントロールでは、トラックの出力レベルを調節します。 複数のトラックを選択している場合、選択したトラックでいずれかのボリュームを調節すると他のトラックのボリュームも同じように調節されます。
  3. パンコントロールには、デフォルトの[ステレオパンモード]と[分割ステレオパンモード]の2種類のモードがあります。 ステレオパンモードでは、パンコントロールはステレオフィールドでのトラック出力の左右の位置を設定します。 パンコントロールをリセットしポジションをセンターに戻すには、ダイアル上部の逆三角形をクリックします。 分割ステレオパンモードでは、スライダーでトラックの左右入力チャンネルの位置を個別に調整できます。 スライダーをダブルクリックするとリセットされます。 パンコントロールのコンテキストメニューから、2種類のパンモードを切り替えられます。 複数のトラックを選択している場合、選択したトラックでいずれかのパンのノブを調節すると、他のトラックのパンも調節されます。
  4. トラック出力をミュートするには、[トラックアクティベーター]スイッチをオフにします。 複数のトラックを選択している場合、選択したトラックのいずれかのトラックアクティベーターを切り替えると、他のトラックも切り替わります。
  5. ソロスイッチをクリックする(またはショートカット S を押す)と、他のトラックがミュートされます。このスイッチは キュー にも使用します。 複数のトラックを選択している場合、選択したトラックのいずれかのソロボタンを押すと、全てのトラックがソロになります。 トラックは、 Ctrl (Win) / Cmd (Mac) を押しながらソロにしたり、環境設定[Record, Warp & Launch]で[排他ソロ]をオフに設定した場合を除き、一度に1つのトラックしかソロにすることができません。
  6. アームボタンをオンにすると、トラックが 録音可能 な状態になります。 複数のトラックを選択している場合、選択したトラックのいずれかのアームスイッチを押すと全てのトラックが録音可能になります。 トラックは、 Ctrl (Win) / Cmd (Mac) を押しながらアームしたり、環境設定[Record, Warp & Launch]で[排他ソロ]をオフに設定した場合を除き、一度に1つのトラックしかアームをオンにできません。 [排他アーム]がオンの場合、インストゥルメントを新規または空のMIDIトラックに挿入すると、トラックが自動的にアームされます。

18.1.1 ミキサーの追加機能

ミキサーの追加機能でできること

ミキサーセクションには、デフォルトでは非表示にされている追加機能があります。 ミキサーはサイズ変更が可能で、ミキサー上部を上方向にドラッグすると、トラックメーターが延長され、トラックメーターのスケール目盛り、ボリュームの数値入力フィールド、リセット可能なピークレベルが表示されます。 この状態でトラックの幅を広げると、メーターのスケール目盛りの横にデシベル値が表示されます。

これらの強化機能は、従来のミキシング設定での使用に合わせたものですが、ミキサーセクションが表示されていればいつでも使用できます。

Liveには 32 ビット浮動小数点オーディオエンジンの巨大なヘッドルームを備えているので、LiveのオーディオトラックとMIDIトラックに「赤がついて」も、信号のクリッピングは生じません。 0 dBを越えた信号が問題となるのは、オーディオがLiveから外部に出るときです。 これは次のような場合です:

  • オーディオインターフェースなど物理的な入出力ポートにルーティングしている場合。
  • メイントラックのオーディオ(ほとんどの場合、物理的な出力ポートに接続されています)。
  • オーディオをファイルに保存またはエクスポートする場合。

ただし、Liveでは信号が 0 dBを超えた信号に対して、どのトラックでも視覚的なフィードバックが表示されます。

18.2 オーディオトラックとMIDIトラック

LiveのオーディオトラックとMIDIトラックでは、クリップの配置と再生ができます。詳細は「Liveのコンセプト」 の章で解説しています。

Liveセットに新規オーディオトラックやMIDIトラックを追加するには、[作成]メニューの対応するコマンドを使用するか、オーディオトラックの作成に CtrlT (Win) / CmdT (Mac) 、MIDIトラックの作成に CtrlShiftT (Win) / CmdShiftT (Mac) のショートカットを使用します。

また、トラックの作成は、ブラウザー上でファイルを選択してダブルクリックまたは Enter を押すか、ブラウザーからコンテンツをセッションビューのトラック右側の余白、または、アレンジメントビューのトラックの下にドラッグしても作成できます。 この方法でLiveにデバイスやファイルを読み込むと、それぞれの種類に適したトラックを作成します(MIDIファイルやエフェクトをドラッグすると、MIDIトラックが作成されます)。

既存のトラックから1つまたは複数のクリップを、セッションビューのトラックの右側またはアレンジメントビューのトラックの下のスペースにドラッグすると、そのクリップと元のトラックのデバイスを含んだ新規トラックが作成されます。

トラックには[トラックタイトルバー]が表示されます。

トラックはトラックタイトルバーを表示

トラックタイトルバーをクリックするとトラックが選択され、[編集]メニューのコマンドを使用して、そのトラックを編集できます。 このようなコマンドに[名称変更]があります。 このコマンド(または[名称変更]コマンドのショートカット CtrlR (Win) / CmdR (Mac))を使ったあと、 Tab を使ってタイトルバーからタイトルバーへ移動し、すぐに名称変更ができます。

トラック名の先頭に#のシンボルが付いている場合、トラックに番号が付けられ、トラックを移動するとその番号は自動的に更新されます。 さらに#のシンボルを追加すると、トラックの番号の先頭にゼロが追加されます。 また、トラックに対して独自の インフォテキスト を入力することもできます。これを行うには、[編集]メニューまたはトラックのコンテキストメニューから[インフォテキストを編集]を選択します。

トラックは、タイトルバーをドラッグして並び替えたり、トラックの端をドラッグして幅(セッションビューの場合)や高さ(アレンジメントビューの場合)を変更することができます。

トラックを複数選択するには、隣り合うトラック同士には Shift+クリック、隣り合わないトラックでは Ctrl+クリックを使用します。 隣り合わない複数のトラックを選択しドラッグすると、ドロップ時にまとまってドロップされます。 隣り合わないトラックをまとまらないよう移動するには、マウスではなく Ctrl+矢印キーを使用します。

複数のトラックが選択されている場合、そのうちの1つのミキサーコントロールを調整すると、選択されている他のトラックでも同じコントロールが調整されます。 トラックを複数選択している場合、特定のノブやスライダーのパラメーター(ボリュームなど)が異なる値に設定していると、パラメーターを調節した時も値の差異が維持されます。

トラックのタイトルバーを、ブラウザーの[場所]セクション内のフォルダーにドラッグすると、新規セットとして保存されます。 トラックにオーディオクリップがある場合、Liveは [エクスポート時にファイルを収集] セレクターの選択に基づいて、参照しているサンプルを新しい場所にコピーします。 新規作成したセットの名称を入力するか、Liveが自動入力した名称を確定するには、 Enter を押します。

トラックを削除するには、[編集]メニューの[削除]コマンドを使用します。

18.3 グループトラック

複数のオーディオやMIDIのトラックは、グループトラックと呼ばれる専用のトラックにまとめることができます。 グループトラックを作成するには、複数のトラックを選択し、[編集]メニューの[グループトラック]コマンドを実行します。 また、このコマンドを使用すると、既存のグループトラックを新規グループトラックの中へ入れ子にすることもできます。

グループトラック自体にクリップを配置することはできませんが、オーディオトラックと同様に、グループトラックはミキサーコントロールを備えていて、オーディオエフェクトを使用することができます。

また、グループトラックを使用することで、 サブミックス を簡単に作ることができます。 トラックをグループ化すると、[Audio To] ルーティングのセレクター は自動的にグループトラックに割り当てられます。ただし、すでにメイントラック以外の出力先など独自のルーティングしている場合を除きます。 また、グループトラックを単なる「フォルダー」として使用して、グループ内部のトラックの出力を他の出力先にルーティングし直すこともできます。

グループ内のトラックの表示/非表示を切り替えるには、タイトルバーにある[グループ展開ボタン]を使用します。 表示する必要のないトラックを隠すことができるので、巨大なセットを管理するのに便利です。

セッションビューでグループトラックを展開表示

グループトラックを作成すると、トラックをグループの中や外にドラッグすることができます。 グループトラックを削除すると、その中にあるコンテンツもすべて削除されますが、[編集]メニューの[トラックをグループ解除]コマンドを使用すると、グループトラックを個別のトラックに戻すこともできます。

アレンジメントビューのグループトラックは、グループ内のトラックに含まれているクリップの全体像を表示します。

アレンジメントビュー内で折りたたまれたグループトラック

セッションビューでは、シーンに1つ以上のクリップがあれば、グループトラックのスロットにはローンチボタンと停止ボタンが付いています。 このボタンをローンチまたは停止に使うと、グループトラックに含まれているすべてのクリップに作用します。 同じように、グループスロットを選択すると、含まれているすべてのクリップが選択されます。

グループトラックの色をその内部にあるトラックやクリップに割り当てるには、グループトラックのヘッダーのコンテキストメニューから[トラック色をグループ化されたトラックとクリップに割り当てる]を選択します。

セッションビューで[トラック色をグループ化されたトラックとクリップに割り当てる]コマンドを使用すると、色の変更はセッションクリップにのみ影響します。 同様に、アレンジメントビューでコマンドを使用すると、アレンジメントクリップの色のみ変化します。

グループトラックにソロトラックまたは入れ子のグループトラックが含まれている場合、[ソロ]ボタンが半分だけ色付きで表示されます。

ソロにした状態でネストされたグループトラックを含んだ、グループトラックのソロボタン

18.4 リターントラックとメイントラック

Liveセットには、グループトラックやクリップを再生するトラックに加え、[メイントラック]と[リターントラック]も備えています。これらのトラックでクリップの再生はできませんが、信号の処理やルーティングをより柔軟に行えるようになります。

リターントラックとメイントラックは、セッションビューではミキサーの右側に配置され、アレンジメントビューではアレンジメントの一番下に配置されています。

リターントラックの表示/非表示は、[表示]メニューの[ミキサーコントロール]サブメニューから [リターントラック] を選択して切り替えられます。

通常のクリップのトラックと同様に、リターントラックでもエフェクトのデバイスを使用することができます。 ただし、クリップのトラックに置かれたエフェクトがトラック内のオーディオにのみ作用するのに対し、リターントラックでは様々なトラックから送られたオーディオをまとめて処理されます。

例えば、ディレイエフェクトがかかったリズミカルなエコーを作成したいとします。 エフェクトをクリップのトラックへドラッグすると、このトラックで再生しているクリップのみにエコーがかかります。 しかし、同じエフェクトを、複数のトラックからオーディオを受信するリターントラックにかけると、それらすべてのトラックにエコーがかかります。

センドコントロールとプリ/ポストのスイッチ

クリップのトラックやグループトラックのセンドコントロールでは、トラックの出力をリターントラックの入力へ送る量を設定します。 リターントラック出力をリターントラック自体の入力に経路することもでき、フィードバックが可能です。 フィードバックが暴走し、音量が突然大きくなることがあるため、リターントラックでのセンドコントロールはデフォルトでは無効になっています。 これを有効にするには、リターントラックのセンドノブを右クリックして、[センドを有効にする]または[すべてのセンドを有効にする]を選択します。

各リターントラックは[Pre/Post]スイッチを備え、クリップのトラックから送られる信号が、ミキサー段(パン・ボリューム・トラックアクティベーターなどのコントロール)の前と後のどちらからセンドするか設定できます。 [Pre]に設定すると、メインのミックスとは別に、リターントラックで補助のサブミックスを作ることができます。 リターントラックを別々の出力に経路させることができるので、バンド内の各ミュージシャンのために、別々のモニターミックスを設定するときなどに便利です。

デフォルトでは、各トラックから送られる信号はメイントラックに集められます。 ここにエフェクトをドラッグすると、[Main Out]から出力される前の段階で、ミックスされた信号を加工できます。 メイントラックのエフェクトには、コンプレッサーやEQのようなマスタリング に関連した機能のエフェクトを使うことが一般的です。

リターントラックは、[作成]メニューから[リターントラックを挿入]を選択すると複数作成できますが、メイントラックは1つしかありません。

18.5 Liveのクロスフェーダーを使用する

Liveはクロスフェーダーを備えていて、別々のトラックで再生されているクリップ同士の音をスムーズに移行することができます。 Liveのクロスフェーダーは、DJミキサーのクロスフェーダーと同じように使用できますが、2つ以上のトラック(リターントラックも含む)をクロスフェードする機能を持っています。

クロスフェーダー

クロスフェーダーを使用するには、[表示]メニューの[ミキサーコントロール]サブメニューから選択するか、Liveのウインドウ右下のミキサービュー・コントロールのメニューオプションから選択します。 フェーダーは7種類のカーブを使用できるので、自分のスタイルに最適なものを選択できます。 カーブを変更するには、クロスフェーダーを右クリックしてコンテキストメニューから選択します。

クロスフェーダーのカーブは7種類から選択

下の表は、各クロスフェーダーカーブの出力レベルとレスポンスを示しています。

クロスフェーダーのカーブ特性

クロスフェーダーは任意の MIDIコントローラー (絶対値または増分)にマッピングできます。 クロスフェーダーの中央スライダーだけでなく、両端のポジション(右端と左端)も、それぞれMIDIまたはコンピューターキーボードにマッピングすることができます。 クロスフェーダーのリモートコントロールは以下の2通りあります。

  • 3つのクロスフェーダー位置(左・中央・右)のうちいずれかにマップされたキーは、クロスフェーダーの左端と右端を切り換えます。
  • 3つのうち2つをマッピングすると、アサインされたキーのうち1つを押しながら、もう1つのキーを押してから指を離すと、「スナップバック」(元のところへ跳ね返る動作)が起こります。
クロスフェードアサイン・ボタン

各トラックには、[クロスフェードアサイン]ボタンが2つ(AとB)ついています。 クロスフェーダーの状態を3つから設定できます。

  • [クロスフェードアサイン]ボタンがどちらもオフの場合、クロスフェーダーはトラックに影響しません。
  • [A]がオンの場合、クロスフェーダーが左半分の範囲内にあれば、トラックの音量を下げずに再生します。 クロスフェーダーが中央をこえて右側へ移動すると、トラックがフェードアウトしていきます。 クロスフェーダーがいちばん右まで移動すると、トラックはミュートされます。
  • 同じ要領で、[B]がオンの場合、クロスフェーダーが中央を越えて左側へ移動するとボリュームが変化します。

[クロスフェードアサイン]ボタンは、信号のルーティングには影響しないことに留意してください。クロスフェーダーは、各トラックのゲイン段階でのボリュームにのみ影響します。 クロスフェードの割り当てとは関係なく、トラックは個々の出力先にルーティングされます。 スタジオ用語を使って説明すれば、クロスフェーダーは即席で作られたVCAグループと考えることができます。

Liveの他の操作と同じく、クロスフェードの操作は、その後の編集に備えて アレンジメントに記録 することができます。 各トラックのクロスフェードアサインを編集するには、エンベロープセレクターから[Mixer]を選択し、コントロールセレクターから[X-Fade Assign]を選択します。 クロスフェーダーのオートメーションカーブを表示するには、メイントラックのデバイスセレクターで[Mixer]を選択して、コントロールセレクターで[Crossfade]を選択します。

18.6 ソロとキュー

デフォルトでは、トラックをソロにすると、他のすべてのトラックがミュートされます(ただし、トラックを 他のトラックに送信している 場合など例外があります)。 ソロになったトラックの信号は、各トラックのパン設定を保持したまま、そのトラックの出力を通して聞こえます。 ソロボタンのコンテキストメニューから[ソロインプレイス]をオンにすると、クリップトラックをソロにしてもリターントラックが聞こえます。 [ソロインプレイス]はデフォルトの動作としても設定されていて、[オプション]メニューから選択することもできます。

リターントラックをソロにすると、他のすべてのトラックのメインアウトプットがミュートされますが、トラックのセンドを介してリターンに到達した信号は聞こえます。

Liveでは、通常のソロの操作をキューの操作と置き換えて、DJミキサーでレコードを頭出しするようにトラックを試聴することができます。 この機能により、トラックをミックスする前に、オーディオエンスに聞こえないようにクリップを選択したりエフェクトの調整が行えます。

キュー機能を使えるようにLiveをセットアップするには、専用の出力4つ(あるいは専用ステレオ出力2つ)を備えたオーディオインターフェースが必要です。 それぞれの設定はメイントラックから行えます。 ミキサーセクションと[入力/出力]コントロールが表示されているか確認してください。

キューに関連したセッションミキサーのコントロール
  1. [Main Out]セレクターでは、メイン出力として使用するインターフェースの出力ポートを選択します。
  2. [Cue Out]セレクターでは、キューに使われるインターフェースの出力ポートを選択します。 [Main Out]では選択されていない出力先を選択します。 セレクターに選択したい出力が表示されない場合は、[Audio]環境設定を確認してください。
  3. [ソロ/キュー]モードのスイッチを[Cue]にして、キューを有効にします。
  4. トラックのソロスイッチが、ヘッドフォンマークのキュースイッチに変化します。 トラックのキュースイッチを押すと、キュー出力セレクターで選択されている出力先からトラックの出力信号が聞こえます。 この状態でも、このトラックのトラックアクティベータのスイッチが、メイン出力で聞こえるかどうかコントロールしているのでご注意ください。
  5. キューボリュームコントロールでは、キューされる出力のボリュームを調節します。

キューを設定してオンになっている場合、ブラウザーでプレビュー中のオーディオファイルの出力も、キュー出力から聞こえてきます。

18.7 トラックディレイ

Liveの各トラックでは、[Track Delay]コントロールを使用できます。 このコントロールを使用すると、トラック出力をミリ秒単位で遅延または進めて、人間/音響/ハードウェアなど現実世界で発生する遅延を補正することができます。

[Track Delay]にアクセスするには、[表示]メニューの[ミキサーコントロール]サブメニューにある[トラックのオプション]を選択するか、Liveのウインドウ右下にあるミキサービュー・コントロールのメニューから[トラックのオプション]を選択します。

トラックディレイのコントロールとセレクター

ステージでの演奏中に[Track Delay]を変更することは推奨しません。 オーディオ信号にクリック音やポップ音が発生する可能性があります。 セッションビュー内でクリップを微細にオフセットさせるには、クリップビューの[前にナッジ]/[後にナッジ] ボタンで行えますが、アレンジメントビューでの微細なオフセットはトラックディレイを使用します。

なお、プラグインやLiveデバイスの 遅延補正 は別の機能であり、デフォルトでは自動的に行われています。 [Track Delay]の設定値やプラグインで検出されたレーテンシーが異常に高い場合は、ソフトウェアの速度が顕著に低下します。 インストゥルメントの録音または再生中にレイテンシー関連の問題が生じている場合でも、通常、遅延補正をオフにすることは推奨されません。 このような場合、トラックディレイを個別に調節するのも効果的です。 [Track Delay]コントロールは、デバイスの遅延補正がオフの場合には使用できません。

18.8 録音中にモニタリングのレイテンシーを保持

モニタリングが[In]または[Auto]に設定されている場合、デフォルトでは[録音中にモニタリングのレイテンシーを保持]のオプションがオンになります。

トラックの録音時にレイテンシーを保持の切り替え

この機能は、録音のタイミングを調整して、Liveのモニタリングで聞こえる音と一致するようにします。 一般的に、ソフトウェアのインストゥルメントやエフェクトを録音する時は、このオプションはオンのままにすることを推奨します。生楽器の録音や外部モニタリングを使用する場合は、オフにすることを推奨します。

手動で[録音中にモニタリングのレイテンシーを保持]のオン/オフを切り替えるには、このスイッチを使用するか、トラックのモニターボタンの[In]か[Auto]を右クリックします。

18.9 パフォーマンスインパクトのトラックインジケーター

ミキサーセクションでは、各トラックがCPU負荷に与える影響を[パフォーマンスインパクト]のインジケーターで表示できるようになりました。 このインジケーターを表示/非表示するには、[表示]メニューの[ミキサーコントロール]サブメニューから選択するか、Liveのウインドウ右下のミキサービュー・コントロールのメニューオプションから選択します。

パフォーマンスインパクトのインジケーター

各トラックには6つの三角形が点灯するCPUメーターが表示され、そのトラックが、使用中のLiveセットのCPUに与えている負荷を相対的に示しています。 最も負荷の大きいトラックを フリーズ したり、そのトラックからデバイスを削除すると、CPU負荷が下がるでしょう。